Firefox 3 required…

…but Firefox 3 isn’t available yet; it’s still in beta. This seems to have caused some frustration to several users.

AnyColor uses several features introduced in Firefox 3, making it impossible to work with previous versions. To avoid any further confusion, I updated AnyColor’s description on the addons site and added a note explaining the situation.

The good news is that the release of Firefox 3 isn’t that far and, once it’s released, you’ll definitely want to upgrade!

Advertisements
Posted in anycolor. Tags: . 2 Comments »

2 Responses to “Firefox 3 required…”


Comments are closed.

%d bloggers like this: